Save message dialog in forwarded mail...

Report bugs here
pestasoft
Posts: 39
Joined: 28 Aug 2007 07:15

Save message dialog in forwarded mail...

Postby pestasoft » 13 Dec 2007 09:57

Hello Miha,

when forward message and click to "Send message" siMail show confirmation dialog "Save changed message".

I use version 0.9.8.1400

Petr

mvrhov
Site Admin
Site Admin
Posts: 884
Joined: 12 Jul 2003 21:15
Location: Kranj, Slovenia
Contact:

Re: Save message dialog in forwarded mail...

Postby mvrhov » 13 Dec 2007 17:40

I can hardly believe that. Are you able to repeat that, because I'm not.

Regards,
Miha

pestasoft
Posts: 39
Joined: 28 Aug 2007 07:15

Re: Save message dialog in forwarded mail...

Postby pestasoft » 14 Dec 2007 08:28

Hello Miha,

when i forward message contains atachment and change message text then si.Mailo show this dialog.

Thanks Petr

rolf
Posts: 83
Joined: 23 Sep 2004 16:19
Location: Denmark

Re: Save message dialog in forwarded mail...

Postby rolf » 14 Dec 2007 17:25

Hi Miha and Petr,

I usually do some forwarding of incoming mail to co-workers etc., so I just tried this:
Incoming message with attached file, chanced text somewhat (added a few lines), forwarding it to a new address, sending - everything works fine, the forwarded mail i received with the new address.

That's not meant to blame Petr - just to give a hint, that the problem might be somewhere else ...

Regards, Rolf

logpc
Posts: 97
Joined: 10 Nov 2006 18:17

Re: Save message dialog in forwarded mail...

Postby logpc » 14 Dec 2007 20:42

Hi
i've got that issue too but only if i write manually the email address of the correspondant. If i choose a contact in the address book, i don't have the warning message.

Regards
Chris

mvrhov
Site Admin
Site Admin
Posts: 884
Joined: 12 Jul 2003 21:15
Location: Kranj, Slovenia
Contact:

Re: Save message dialog in forwarded mail...

Postby mvrhov » 14 Dec 2007 21:40

Wow Chris nice catch with description. Fixed in latest dev. build.

BTW: It was the same in compose new, reply or forward but only if the last address was being edited when pressing send button.

Thanks to all.

...i've got that issue too..
Please somebody start the topic and then all of you write such small annoyances there. I'd like to go out with 1.0 next weekend. So in the next week I'll try to fix as many bugs as possible. Please add as much info as possible in how to repeat the issue.

Regards,
Miha


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest