1.2.0.1540

Report bugs here
the V
Posts: 73
Joined: 17 Sep 2006 17:29
Location: Italy

1.2.0.1540

Postby the V » 17 Feb 2008 18:43

I update as always, overwriting all contents of program directory with the ones from the distribution archive.

The application doesn't start.

The splash screen appears then it stucks at the "Loading spam plug-ins.".
CPU usage is 100% for 6÷7 seconds, then drops to a stardard minimum.
The splash screen is still stuck then, but if I right-click on systray si.Mail icon, everything disappears and the program terminates.

Restored previous version (main .exe only) and everything works again.

mvrhov
Site Admin
Site Admin
Posts: 884
Joined: 12 Jul 2003 21:15
Location: Kranj, Slovenia
Contact:

Re: 1.2.0.1540

Postby mvrhov » 17 Feb 2008 20:53

Only one question. What's your screen resolution? Or. if si.Mail had windows width lower than 800px?

Probably todays dev. build will crash too.

Regards,
Miha

the V
Posts: 73
Joined: 17 Sep 2006 17:29
Location: Italy

Re: 1.2.0.1540

Postby the V » 18 Feb 2008 01:39

Sorry I didn't thoroughly read the same problem report from another user, in the Help section.

Yes the problem is basically the same.

Latest build has same behaviour asyou predicted.


My resolution is 1024 x 1280 ("portrait" screen on pivot capable monitor)

Latest functional window (previous version) fits roughly all screen extension, so I can assure it's larger than 800 x 800 pixels.

mvrhov
Site Admin
Site Admin
Posts: 884
Joined: 12 Jul 2003 21:15
Location: Kranj, Slovenia
Contact:

Re: 1.2.0.1540

Postby mvrhov » 18 Feb 2008 08:41

Ok... I just confirmed this.. It's the same issue other user had.

It can easily be simulated. all you have to do is enable all views. And then make main window width as narrow as you can. Views toolobar will properly shrink, but if you close the si.Mail and then open it again it will crash at startup.

You'll have to manually edit .Profiles\<Profile name>\config.xml .. find frmMain section and inside that section width, set it to your maximum screen width.

Regards,
Miha

the V
Posts: 73
Joined: 17 Sep 2006 17:29
Location: Italy

Re: 1.2.0.1540

Postby the V » 18 Feb 2008 23:32

I found the section you named,

the current values are:

Code: Select all

<frmMain>
    <online>1</online>
    <width>1027</width>
    <height>1285</height>
    <top>-1</top>
    <left>-1</left>
    <minimizeToTray>1</minimizeToTray>
    <feedToolbar>1</feedToolbar>
    <msgReceiveToolbar>1</msgReceiveToolbar>
    <msgReceivePPToolbar>0</msgReceivePPToolbar>
    <msgSendToolbar>1</msgSendToolbar>
  </frmMain>


What do you mean with simulate?
My window seems wide enough to accomodate all the views (no shrinking).

the V
Posts: 73
Joined: 17 Sep 2006 17:29
Location: Italy

Re: 1.2.0.1540

Postby the V » 22 Apr 2008 23:56

The application now (1.2.0.1711) seems to start properly without getting stuck.

More testing with everyday use will follow.


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest